Free SPLK-5001 Exam Braindumps
Splunk Certified Cybersecurity Defense Analyst Questions 61–65 (page: 14)

Updated On: 26-Oct-2026

A threat hunter is analyzing incoming emails during the past 30 days, looking for spam or phishing campaigns targeting many users. This involves finding large numbers of similar, but not necessarily identical, emails.
The hunter extracts key datapoints from each email record, including the sender's address, recipient's address, subject, embedded URLs, and names of any attachments. Using the Splunk App for Data Science and Deep Learning, they then visualize each of these messages as points on a graph, looking for large numbers of points that occur close together.
This is an example of what type of threat-hunting technique?

  1. Time Series Analysis
  2. Clustering
  3. Least Frequency of Occurrence Analysis
  4. Most Frequency of Occurrence Analysis

Answer(s): B

Explanation:

By representing each email as a point in a multi-dimensional space (based on sender, recipient, subject, URLs, attachments, etc.) and then identifying groups of points that lie close together, the hunter is using clustering to find batches of similar emails indicative of a campaign.



Splunk detections can be mapped to their appropriate MITRE ATT&CK® Techniques using which feature?

  1. Context
  2. Threat Intelligence
  3. Annotations
  4. Correlations

Answer(s): C

Explanation:

In Splunk Enterprise Security, correlation searches and other detections include annotation fields where you map each detection to its corresponding MITRE ATT&CK® tactic and technique IDs. These Annotations are what drive the ATT&CK mapping in dashboards and reports.



An analyst would like to visualize threat objects across their environment and chronological risk events for a Risk Object in Incident Review.
Where would they find this?

  1. Running the Risk Analysis Adaptive Response action within the Notable Event.
  2. Via a workflow action for the Risk Investigation dashboard.
  3. Via the Risk Analysis dashboard under the Security Intelligence tab in Enterprise Security.
  4. Clicking the risk event count to open the Risk Event Timeline.

Answer(s): D

Explanation:


Reference:

https://docs.splunk.com/Documentation/MC/Current/Detect/RiskEvents



An analyst is investigating the number of failed login attempts by IP address.
Which SPL command can be used to create a temporary table containing the number of failed login attempts by IP address over a specific time period?

  1. index=security_logs eventtype=failed_login | eval count as failed_attempts by src_ip | sort -failed_attempts
  2. index=security_logs eventtype=failed_login | transaction count as failed_attempts by src_ip | sort -failed_attempts
  3. index=security_logs eventtype=failed_login | stats count as failed_attempts by src_ip | sort -failed_attempts
  4. index=security_logs eventtype=failed_login | sum count as failed_attempts by src_ip | sort -failed_attempts

Answer(s): C

Explanation:


Reference:

https://community.splunk.com/t5/Splunk-Search/How-to-find-failed-Logons-by-IP-Address-and-by-Username/m-p/228505



Upon investigating a report of a web server becoming unavailable, the security analyst finds that the web server’s access log has the same log entry millions of times:
147.186.119.200 - - [28/Jul/2023:12:04:13 -0300] "GET /login/ HTTP/1.0" 200 3733
What kind of attack is occurring?

  1. Denial of Service Attack
  2. Distributed Denial of Service Attack
  3. Cross-Site Scripting Attack
  4. Database Injection Attack

Answer(s): B

Explanation:


Reference:

https://www.baeldung.com/cs/http-flood-attacks



Viewing page 14 of 28
Viewing questions 66 - 70 out of 131 questions


Post your Comments and Discuss Splunk SPLK-5001 exam prep with other Community members:

AI Tutor AI Tutor 👋 I’m here to help!