Refer to the exhibit. ISP_A is about to launch a new internet service. ISP_A is already providing MPLS VPN Layer 3 services to Customer_A and Customer_B, which are connected to ISP_A via OSPF. A network engineer completed the BGP and VRF configurations on R2 to support the new internet service. Which additional action completes the launch?
Answer(s): A
In MPLS Layer 3 VPN, route targets are used to control the exchange of routes between VRFs. Based on the exhibit:1. R2 already has the VRF Services configured with RD 62:101.2. To complete the setup and enable the proper routing for Customer_A and Customer_B, the same route- target 62:101 needs to be imported into the respective VRFs on R1 and R3.This ensures that the routes in the Services VRF are shared across all devices in the VPN, allowing communication between Customer_A, Customer_B, and the internet service.
What is a characteristic of the Pipe model for MPLS QoS?
Answer(s): B
The Pipe model for MPLS QoS separates the QoS marking and handling between the MPLS core and the customer's network:Pipe model characteristic:The customer's QoS markings (DSCP) are preserved from ingress to egress, and the MPLS core uses itsEXP bits for QoS decisions.The egress PE applies a uniform QoS policy to the traffic without modifying the customer's original DSCPmarkings.This ensures that the customer's QoS requirements are maintained transparently while allowing the service provider to enforce its QoS policies within the MPLS core.
How can shared services in an MPLS Layer 3 VPN provide Internet access to the Customers of a central service provider?
Answer(s): C
https://community.cisco.com/t5/service-providers-documents/providing-internet-access-for-mpls-l3- vpns/ta-p/3109924
Refer to the exhibit. All edge routers are fully meshed via the iBGP and IS-IS routing protocols, and LDP is used for label distribution The network engineer must protect the TE tunnels and MPLS network from interface flaps and retain label information in the LIB cache for 10 minutes. Which action completes the implementation?
LDP session protection helps prevent session teardown during interface flaps by maintaining the session for a specified hold time (in this case, 600 seconds or 10 minutes). This retains label bindings in the LIB and avoids reconvergence.
Which capability does RSVP provide in an MPLS network?
RSVP-TE is used in an MPLS network to signal and establish (primary) label-switched paths by exchanging PATH and RESV messages to set up the tunnel across the network.
What is a key capability of EVPN?
EVPN's BGP-based control plane natively supports multitenant VPN services at both Layer2 and Layer3, using route-distinguishers and route-targets to keep tenant traffic fully isolated.Deploying an MPLS L3VPN between the sites (perRFC4364) leverages VRFs with RDs/RTs to segregate and enforce per-department policies, scales out to many locations, and retains BGP control-plane separation for privacy and granular access control.
Refer to the exhibit. A growing company with an increasing international presence requires a secure and scalable solution for inter-office data transfer across their geographically dispersed locations. To ensure departmental privacy, the network must enforce granular access control. BGP is running in the network, and two VRF instances with unique route distinguishers and route targets have been configured to segregate critical financial data from regular network traffic. A network engineer with an employee ID: 5086:72:817 must find a solution that allows for future network expansion while maintaining robust security and data privacy between departments. The solution must comply with the RFC 4364 standard. Which action must the engineer take to meet the requirements?
Deploying an MPLS L3VPN between the sites (perRFC4364) leverages VRFs with RDs/RTs to segregate and enforce per-department policies, scales out to many locations, and retains BGP control-plane separation for privacy and granular access control.
After recent network outages and customer complaints, a large Tier 1 service provider has asked a network engineer to implement MPLS OAM policy on all Provider Edge devices in the MPLS network. To improve network performance and reliability, the policy must be able to detect 2% packet drops and a delay of 0.05 seconds. The solution must be based on RFC 6374 3nd RFC 4379 standards for MPLS OAM. The CCM to detect connectivity issues has already been configured with interval 1000. Which two actions must the engineer take to achieve the goal? (Choose two.)
Answer(s): C,D
On each PE you must define an MPLS OAM policy (perRFC6374/4379) using the mpls oam policy <name> stanza, specifying the loss-threshold and delay-threshold.You then attach that policy to the MPLS data plane with mpls ip oam map-policy <name> under the relevant interfaces so the OAM packets are actually sent and monitored.
Post your Comments and Discuss Cisco 350-501 exam prep with other Community members:
Our website is free, but we have to fight against AI bots and content theft. We're sorry for the inconvenience caused by these security measures. You can access the rest of the 350-501 content, but please register or login to continue.